Invalid License File

Unanswered Question
Nov 28th, 2007

I am running UCCM 6.0(1)a and UCCX 5.0(1) in a lab environment. I am trying to add the license file to UCCX and I keep getting the message:

"Warning: The license file for Unified CCX Premium SAS or SASU Upgrade is not a valid addition for the package None and therefore it will be ignored."

This is the second time that I have loaded this up. The first time the license file worked fine, the only thing I have done different is that I installed the latest OS SR before installing UCCX. The license states that it is for an upgrade and I am doing a clean install. Could that be the reason this is not working? And if that is the case then why did it work the first time? These boxes DO NOT have access to the internet.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jeremy.andreani... Wed, 01/16/2008 - 17:10

I am having the same problem. My license worked the first time I used it but now I am trying to replace my first UCCX server (which I had hardware problems on) by setting it up from scratch and get the same error message when adding the license file as the original poster.

I am using UCCM6.0(1) and UCCX 5.0(1)


wenqianyu Wed, 02/13/2008 - 16:21

Have you fixed the problem? I am going to set up a test environment using UCCM6.0 and UCCX 5.0. I am interested how you fixed this problem.


roxysbrian Wed, 02/13/2008 - 16:43

Cisco had to reissue me a license file and that fixed the problem.


This Discussion