Factory Reset - 7960 Series Phone

Unanswered Question
Nov 28th, 2007

Hello. I've got a frustrating issue here. I just purchased a 7960 IP Phone and would like to perform a factory reset on the unit. I have followed the directions in the following article but my phone doesn't respond as it should.

http://www.cisco.com/warp/public/788/AVVID/7960_default.html

When I power up the unit and hold down the # key, I never see the message stating that a factory reset initiated or similar. The current load is different from what I use and need to get it to reload.

Please help! Thanks in advance.

Brian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchiaravalle_2 Wed, 11/28/2007 - 11:47

I would try the last proceedure from the document that you linked. Pwr up holding # until you get headset, mute and speaker buttons flashing. Then the 123456789*0#. That's worked for me however I may be thinking 7941/61.

jaydien1358 Wed, 11/28/2007 - 11:52

I have tried holding the # button during the entire boot process, both from doing a warm and cold boot, and no luck.

Headset, mute and speaker buttons will each flash just once, individually one after another, and then it goes right into the load process. I never see any flashing of those buttons or the ususal message which says factory reset sequesnce detected or something like that.

It is currently running POS30202 with boot load id PC030300. Does that have any implications?

Thanks.

Brian

Actions

This Discussion