Attendant Console trouble

Unanswered Question
Nov 28th, 2007
User Badges:

I've followed the directions in the Cisco Features and Services guide for CCM 5.1 to configure the auto attendant. When I try to log in, I get the error message "your administrator must associate the phone with a valid application user". I've made sure that the phone is associated to the "ac" application acount as well as its pilot. Does anyone have any ideas where the trouble might be?


-Shikamaru

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
jm9393 Wed, 11/28/2007 - 14:34
User Badges:

I upgraded a system from 5.1.2 to 5.1.3 today and am experiencing the same problem. Has anyone else seen this?

allan.thomas Wed, 11/28/2007 - 14:55
User Badges:
  • Blue, 1500 points or more

Make sure that the user ID that you use for the attendant console application user is the same as the value in the JTAPI username field in the Service Parameters Configuration window for the Cisco CallManager Attendant Console Server service.


If you are using device authentication make sure that the user ID that you use for the device authentication user is the same as the value in the ACDeviceAuthentication field in the Service Parameters Configuration window for the Cisco CallManager Attendant Console Server service.


Regards

Allan.

jbarcena Wed, 11/28/2007 - 15:38
User Badges:
  • Red, 2250 points or more

MAke sure to follow the attached document, I created while I was still on the TAC for my customers.



Attachment: 

Actions

This Discussion