ap1231g unable to pass traffic through c6409 gigabit int

Unanswered Question
Nov 28th, 2007
User Badges:

ap1231g unable to pass traffic thru gigabit int on WS-X6148A-GE-45AF.


switchport settings:


interface GigabitEthernet9/1

description wireless: AP-020

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 301

switchport mode trunk

no ip address

no snmp trap link-status

----------------

sh int trunk status:


Port Mode Encapsulation Status Native vlan

Gi5/1 on 802.1q trunking 999

Gi9/1 on 802.1q trunking 301

-------------------------


sh cdp nei detail:


Device ID: myworkplace-AP-020.xyz.com

Entry address(es):

IP address: 10.1.194.88

Platform: cisco AIR-AP1231G-A-K9 , Capabilities: Trans-Bridge

Interface: GigabitEthernet9/1, Port ID (outgoing port): FastEthernet0

Holdtime : 130 sec


Version :

Cisco IOS Software, C1200 Software (C1200-K9W7-M), Version 12.3(8)JEB, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Fri 27-Apr-07 00:59 by hqluong


advertisement version: 2

Duplex: full

Power drawn: 4.420 Watts


-------------------

AP1231G config:

interface Dot11Radio0.299

encapsulation dot1Q 299

no ip route-cache

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface Dot11Radio0.301

encapsulation dot1Q 301 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.299

encapsulation dot1Q 299

no ip route-cache

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface FastEthernet0.301

encapsulation dot1Q 301 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

description wireless: AP-020

ip address 10.1.194.88 255.255.255.224

no ip route-cache

!

ip default-gateway 10.1.194.65



- unable to ping default gateway or ANY other device on vlan


- ints are all up/up


- tried replacing with known good wap, no success


NOTE: known good wap is connected to C3750 switch and works fine.


is issue due to gig interface compatability? i've tried chging speed/duplex settings but nothing works.


here is module info:


9 48 48-port 10/100/1000 RJ45 EtherModule WS-X6148A-GE-45AF


9 0019.e8ac.5ff0 to 0019.e8ac.601f 2.2 8.4(1) 8.5(0.46)RFW Ok



Thanks for any info


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
drolemc Wed, 12/05/2007 - 14:04
User Badges:
  • Silver, 250 points or more

This could be something to do with gigabit port compatibility. Did you try using this access point on some other switch with a fast ethernet? If it connects well then we can narrow down the issue to gigabit port compatibility.


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode