2960G - NIC compatibility

Unanswered Question
Nov 29th, 2007
User Badges:

After installation of '2960G 48 ports' all machines with 100Mbit cards had big problems to transfer data over the network. Servers and desktops/laptops are on the same switch. I tried all possible variants of connections on both sides auto/100/half/full... etc. Already tried new NIC drivers, switch of NIC power management...

Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
MUHAMMAD SHAHEEN Thu, 11/29/2007 - 04:40
User Badges:
  • Silver, 250 points or more

Hi,


I have done few but have not experienced this kind of issue.


Can you post the running-config so we can have a look ? Can you also post show version output as well ?


Regards

Shaheen

miroslavbaka Thu, 11/29/2007 - 05:27
User Badges:

Hi, show running-config does not work. Most of 1G cards works fine, but not all.


Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(35)SE5, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Thu 19-Jul-07 20:06 by nachen

Image text-base: 0x00003000, data-base: 0x00D40000


ROM: Bootstrap program is C2960 boot loader

BOOTLDR: C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(25r)SEE1, RELEASE SOFTWARE (fc1)


PRA-CISCO2960G uptime is 12 minutes

System returned to ROM by power-on

System image file is "flash:c2960-lanbase-mz.122-35.SE5/c2960-lanbase-mz.122-35.

SE5.bin"


cisco WS-C2960G-48TC-L (PowerPC405) processor (revision C0) with 61440K/4088K by

tes of memory.

Processor board ID FOC1136Z6GR

Last reset from power-on

1 Virtual Ethernet interface

48 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.


64K bytes of flash-simulated non-volatile configuration memory.

Motherboard assembly number : 73-10300-07

Power supply part number : 341-0098-02

Motherboard serial number : FOC113625G3

Power supply serial number : AZS113307LG

Model revision number : C0

Motherboard revision number : A0

Model number : WS-C2960G-48TC-L

System serial number : FOC1136Z6GR

Top Assembly Part Number : 800-27071-02

Top Assembly Revision Number : A0

Version ID : V02

CLEI Code Number : COM4A10BRB

Hardware Board Revision Number : 0x01



Switch Ports Model SW Version SW Image

------ ----- ----- ---------- ----------

* 1 48 WS-C2960G-48TC-L 12.2(35)SE5 C2960-LANBASE-M



Configuration register is 0xF

glen.grant Thu, 11/29/2007 - 06:59
User Badges:
  • Purple, 4500 points or more

Before you removed the old switch did look to see what the port settings were before , you must match them port for port what they were on the old switch or you will have to go to every device and set the nics to match what the switchport settings are . If you hardcode the client nic the switchport must be hardcoded also , if you set the switchport as auto then the client nic must be set as auto also otherwise you end up with speed/duplex mismatches . Both enbds must match. Do a show interface status command , anything that comes in as 100/half is mismatched and should be fixed . Also do a show interface counters errors command and see how many ports are getting errors.

miroslavbaka Thu, 11/29/2007 - 07:28
User Badges:

Old switches are not manageable, nothing to check :) I already tried hard settings on both sides... I think the best way for me is to reset switch and start again NIC by NIC port by port.

Actions

This Discussion