LMS 3.0 SNMPv2 and SNMPv3

Answered Question
Nov 29th, 2007

Hello, does somebody knows if the two versions can cohabitate ?

Thank in advance

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 9 years 2 days ago

Cisco devices that support SNMPv3 are all tri-lingual. LMS, on the other hand, will opt to use SNMPv3 if it is configured. If SNMPv3 fails, LMS apps will NOT fallback to v1/v2c. However, if you choose not to configure SNMPv3 credentials in LMS for a specific device, LMS apps will use the v1/v2c credentials that you configure instead.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Thu, 11/29/2007 - 09:13

Cisco devices that support SNMPv3 are all tri-lingual. LMS, on the other hand, will opt to use SNMPv3 if it is configured. If SNMPv3 fails, LMS apps will NOT fallback to v1/v2c. However, if you choose not to configure SNMPv3 credentials in LMS for a specific device, LMS apps will use the v1/v2c credentials that you configure instead.

Actions

This Discussion