outlook click-to-dial

Unanswered Question
Nov 29th, 2007

Hi;

I use CM4.1 and i can activate outlook click-to-dial feature with my phone. It works well.

A few days ago, I installed CM6.0 at customer site. I did the same steps(TSP installation, phone and modem settings, CM user config) but i can't see Cisco Line in outlook. Is there any difference or anything i should do as pre-config?


The steps for CM4.x is here http://www.burg-halle.de/uploads/media/Outlook-Cisco-Integration.pdf

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jalston45 Fri, 11/30/2007 - 07:55

Hi there was a post in here about 4 days ago with people having the same problem. I'm getting ready to do the same thing, but I thing that I will uninstall the TSP on those workstations that have it before I upgrade. I know this doesn't help your current situation.

Sorry

richb1971 Mon, 01/07/2008 - 01:21

Hi,


I'm having same problem with click to dial (No Cisco line in Outlook). Did you resolve it? Previous posts seems like lots of people are struggling with it.


Can you help?


Rich

jalston45 Wed, 01/09/2008 - 10:31

I haven't done it yet, but as I've said I will uninstall those workstations that have have outlook dialing enabled... I think version 6 comes with its own TSP and therefore seems not to be working with eariler versions... What is your situation? Had it been working before? Have you upgraded????

graphictech3 Tue, 03/18/2008 - 13:10

Somebody was telling me the other day that cisco doesn't support TSP in the newer versions of CCM. Has anybody else heard about this?

Jaime Valencia Sun, 03/30/2008 - 23:07

as a matter in fact we do not support it in any version, not only in the newest versions

if you open a TAC on this they will tell you it's not supported and we have a doc that states so


javalenc

tequinn28 Fri, 05/16/2008 - 12:34

Follow the white paper procedure for installing the plugin from 6.0 CM but don't use the Cisco wave drivers and it will work.

cg100668 Fri, 05/30/2008 - 04:45

Hi,

I just installed CCM 6.1.1 and downloaded the CiscoTSP plugin. I installed this plugin and the click to dial is working perfectly on all the workstations. The only thing is that you have to reboot the workstation twice (one after installing the CiscoTSP and second after configuring the TSP set up (Control panel, etc)

Chandrasen


adolnicar Sun, 06/29/2008 - 11:45

How (and where) can you decide not to install Cisco wave drivers? We are using package Cisco-CUCME-TSP-2.1.2 for Windows XP/SP2 workstations...

Actions

This Discussion