Concentrator VPN site-to-site crashes

Unanswered Question
Nov 30th, 2007


we have problems with a VPN 3030 concentrator (Release 4.7.2G). we experienced two times that after a power outage the tunnels are not coming back. Reset on both sites of the tunnel doesn't help. The tunnel seems to come up, but there is no transmit acitivity. For another tunnel we cant see any activity by creating the tunnel, although by creating packets that should be forwarded through the tunnel.

Any help,hints



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
JORGE RODRIGUEZ Fri, 11/30/2007 - 03:39

When sending interesting trafic take a look at the real time log and see what is going on , ask the other side of tunnel if they see you hiting their end, this way you can at least see your logs and see if you are geting out.


c.ohliger Fri, 11/30/2007 - 04:00

Thanks for the answer,

the situation is strange. One tunnel is created but no traffic is trasmitted in the tunnel (statistic). The other tunnel is not created, with a sniffer we can see that the concentrator is answering the ping request with "not reachable". The log shows nothing for the second tunnel.


Christoph Ohliger

c.ohliger Fri, 11/30/2007 - 04:27

I have seen that the concentrator has on all three interfaces the same MAC address. It is connected to a switch with different VLANs. Maybe that is the problem ?

Knows anyone how to change the MAC ?



c.ohliger Fri, 11/30/2007 - 04:51

Forget my last mailing, the same MAC is based on VRRP ....




This Discussion