Serial1 shutting down on its own, Cisco 2514

Unanswered Question
Nov 30th, 2007


I'm currently going through the cisco material in school, and I've encountered a problem I'm unable to resolve myself.

We have 10 routers connected to eachother , for labing purposes.

I'm working on the connection between a Cisco 2514 router and a Cisco 2522 router. Everything's working fine, and I get full connection through the whole chain of routers. But out of nowhere the serial 1 port (the one connected to the next router) shuts down and suddenly pops up again.

The shutdown/no shutdown message:

2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to


2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to


It shuts down for 10 seconds, then stays up for 20 seconds, and then the same thing over and over again.

I have no idea what's causing this, and neither does my teacher. It would be greatly appriciated if I could get a hint of what's causing it.

If I connect directly to the router below router 2522, the connection works fine and the serial port stays the way I want it. But thats as far as I can isolate the problem.

I've of course tried rebooting the routers.

Problem in short:

The link between Router 2514 and Router 2522 is shutting down on its own(serial 1).

I've attached configs to both routers in this forum post.

Any help will be greatly appriciated.

Thanks in advance,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)

Hi Richard

The first thing I would ask is if you are sure that none of your fellow class mates are messing with you and shutting down and opening up the interface?

Once you are sure that this is not the case I would change the serial cable connecting these routers to eliminate that from the equation.

If neither of these are the problem, could you post the output of

sh int s1 and sh cont s1 from the 2514

sh int s0 and sh cont s0 from the 2522


Best Regards,


forslund- Fri, 11/30/2007 - 10:33


Yes, I'm positive no one is messing with me, it continues popping up and down in an unending circle. Been doing so during lunch breaks etc, so there's no possibility someone is doing that.

As for the serial cable I've already tried switching it out, it has no effect on the problem.

I will return on Monday with the info you require, since I have no possibilty of getting it during the weekend.

Thanks for the interest and help,


smothuku Fri, 11/30/2007 - 05:01


Remove no fair-queue (give same fair-queue as that of 1'st router) on second router serail interface and check the issue.

If possible remove clock rate also.



forslund- Fri, 11/30/2007 - 10:34


I will try it and report back with the results on Monday.

Thanks for the help,


forslund- Mon, 12/03/2007 - 04:16

It's solved now.

Apparantly this old router couldn't handle the high clock rate I set for it.

Lowered it down to 56000 and it's working perfectly.

Thanks both of you for the help!


This Discussion