Can not hear the voice on SIP phones, CCME

Unanswered Question
Nov 30th, 2007
User Badges:

Good day.

Can you help me to solve the following issue?


I have cisco3725 (C3725-ADVIPSERVICESK9-M), Version 12.4(11)XW5

and 3 SIP non-Cisco ip-phones connected through the switch.


The phones get the ip-addresses from the router, register and get extentions.

So that I can ring from one SIP phone to other.

But unfortunately I can not hear or the delay is very long.


Can you help me to solve this problem?

The router has the following configuration:

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CME

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

memory-size iomem 5

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 172.168.10.1 172.168.10.10

!

ip dhcp pool voice

network 172.168.10.0 255.255.255.0

option 150 ip 172.168.10.1

default-router 172.168.10.1

!

!

no ip domain lookup

!

multilink bundle-name authenticated

!

!

!

voice service voip

allow-connections sip to sip

sip

registrar server expires max 1200 min 300

!

!

!

!

voice register global

mode cme

source-address 172.168.10.1 port 5060

max-dn 14

max-pool 4

!

voice register dn 1

number 2525

allow watch

name 2525

!

voice register dn 2

number 2560

allow watch

name 2560

!

voice register dn 3

number 3000

allow watch

name 3000

!

voice register pool 1

id mac 000E.08DE.E9DE

number 1 dn 1

username 2525 password user1

codec g711ulaw

no vad

!

voice register pool 2

id mac 000E.08DD.F056

number 1 dn 2

username 2560 password user2

codec g711ulaw

no vad

!

voice register pool 3

id mac 000E.08DD.5692

number 1 dn 3

username 3000 password user3

codec g711ulaw

no vad

!

!

!

archive

log config

hidekeys

!

!

interface FastEthernet0/0

description to the SIP-phones

ip address 172.168.10.1 255.255.255.0

speed 10

full-duplex

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

!

!

ip http server

no ip http secure-server

!

!

!

control-plane

!

!

!

!

line con 0

logging synchronous

line aux 0

line vty 0 4

privilege level 15

password cisco

login

line vty 5 15

privilege level 15

password cisco

login

!


!

webvpn cef

!

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion