How to configure management int on Cat6509 with IOS

Unanswered Question
Nov 30th, 2007
User Badges:

I have a layer 2 Cat6509 Access switch with IOS.

The following is configured for the management interface:

interface Vlan2020

description Network Management Interface

ip address

ip default-gateway

The default GW is on the Cores.

The problem is I can't ping that IP from anywhere on my network and vice-versa.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
yassine-m Fri, 11/30/2007 - 07:01
User Badges:

Could you send a traceroute to the management IP address. you should check the routing.

glen.grant Fri, 11/30/2007 - 07:14
User Badges:
  • Purple, 4500 points or more

Make sure ip routing is turned off , otherwise you need to configure a default static route instead of a default gateway statement which is only used when routing is actually turned off "no ip routing" .

gkushnir21 Fri, 11/30/2007 - 08:11
User Badges:

I guess ip routing is turned on by default in these switches.

Do I turn it off in global config?

Switch(config)#no ip routing ?

% Unrecognized command

Thank you

Jon Marshall Fri, 11/30/2007 - 08:37
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN


You cannot turn off IP routing on the 6500 with IOS release 12.1(20)E and later.

Assuming you have a later IOS the simplest thing to is change

ip default-gateway


ip route




This Discussion