WAE edge doesn't show up

Unanswered Question
Nov 30th, 2007
User Badges:

We have a WAE612 as the WAAS engine and WAE512 as the CM. There are 4 remote sites with WAE512's at each site as edge devices. 3 of the 4 edge devices show up and work correctly.


But there is one edge that does not show up in the list of edge devices when trying to assign edge devices to a preposition directive. It also does not show up in Services-->Connectivity-->Connection-->Assign Edge Devices. But it is in Devices and the AllDevicesGroup.


All WAEs are running 4.0.9.b.10. We have tried unregistering/registering the problem WAE, but no luck.


Any suggestions?


Thanks,

Kevin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Zach Seils Mon, 12/03/2007 - 06:50
User Badges:
  • Cisco Employee,

Kevin,


Does the 4th WAE show the Edge service configured? Are there any active alarms for that WAE?


Zach

kdamisch Mon, 12/03/2007 - 06:58
User Badges:

I'm not sure we "fixed" it, but here is how we got it to work. (from TAC case)


1) Removed the device you wanted to preposition to from AllDevicesGroup (or any group that it may be a member of).


2) Make sure Edge services is running on the device.


3) Make sure the connectivity directive for this Edge to your Core is configured properly.


4) Restart the Edge if prompted to.


5) Create your preposition job and add this Edge to it.


Everything work OK now. But, TAC wanted us to upgrade from 4.0.9 to 4.0.13. Haven't done that yet.


Thanks,

Kevin

Zach Seils Tue, 12/04/2007 - 19:36
User Badges:
  • Cisco Employee,

Kevin,


Thanks for the update. Did you have to re-enable the Edge service after the WAE was removed from all of the device groups?


Thanks,

Zach



kdamisch Wed, 12/05/2007 - 09:31
User Badges:

Yes, I had to check the box to enable the edge services again after removing it from the alldevicesgroup. And, the edge had to be restarted again.


Thanks,

Kevin

Actions

This Discussion