VT Advantage Intermittent problem

Unanswered Question
Nov 30th, 2007
User Badges:

I have a single user experiencing problems with VT Advantage.


The majority of the time, when connected on a video call, he will see the local image but not the remote. During the call, the remote image may or may not pop up then go away.


He is on the same version (2.0.2.0) as the rest of the users at this location.


I have tried to swap with a know working camera with no luck. I have also had him change USB ports on his PC, no joy.


Any other suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Loading.
hadbou Fri, 12/07/2007 - 07:44
User Badges:
  • Bronze, 100 points or more

TRY this:

For machines that have 64MB video memory, this additional registry setting is required in order to fix the video codec to H.263:


\\ HKLM \Software \ Cisco Systems, Inc.\ Cisco Unified Video Advantage\ VideoCodec (REG_SZ)=ALL


This is the default. Change the value to H.263 or H.264.


hauchinango Fri, 12/07/2007 - 08:43
User Badges:

Still no joy. The machine has a 384MB video card.


Thanks

a.gooding Fri, 05/08/2009 - 16:36
User Badges:
  • Bronze, 100 points or more

did you ever resolve this. having the same issue with ip communicator

csanemeterio Fri, 05/15/2009 - 06:56
User Badges:

you already check with the last version 2.1.2.0 ?

I have other problem with vtadvantage, the program show this text:

"CDPdriver.exe is not working, close the program."


But the program continue running fine :)

I dont see any bug with 2.1.2.0 about this.

My machine is a compaq nc6400.

Actions

This Discussion