PIMG intermittant integration failure

Unanswered Question
Nov 30th, 2007
User Badges:

Unity 4.2 using PIMG on NEC 2400 PBX 32 ports


Under busy traffic conditions calls are intermittantly showing no integration and defaulting to "direct call" with no display.


Under light load all calls ok with integration and proper greetings


I have changed the following:

; Maximum Call Party Delay (ms): Number between 0 - 10000

telCallInfoTout = 4000


to force PIMG to wait up to 4 secs for call display to show up.


Any other ideas? Could it be a failure on the NEC side?


Thanks,

Scott

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
eschulz Fri, 11/30/2007 - 08:47
User Badges:
  • Cisco Employee,

Is this analog PIMG with serial MCI? or digital PIMG? In either case, make sure the ports are configured in a UCD group. PIMG's job of extracting call info is a bit easier if consecutive calls aren't hammering on a single port. The UCD helps provide breathing room between calls on each port.


Beyond that, digging into traces from PIMG might be the next step. Enabling Tel and Voip Events would be a good start. If MCI is used then you'll need Si traces too. A TAC case might help in sorting through the traces.


Regards,

Eric

sposte Fri, 11/30/2007 - 10:04
User Badges:

Thanks, The integration is setup correctly (PIMG digital) as per Cisco docs and has been rechecked.


I have run PIMG trace on Tel events and located the problem to send to Tac.


It appears that occasionally, the initial call display is being ignored. This only happens when PIMG's get busy.




Actions

This Discussion