CRS upgrade failures

Unanswered Question
Nov 30th, 2007

Has anyone successfully upgraded CRS from 3.5(4) to 4.0(4)? Also, when the upgrade fails and you try again, the installer says that the profile you need to use is already in use and it forces you to create a new profile. This isn't good since that profile that is "already in use" is the precise profile that I need to use for the upgrade. Does anyone know how to get around this problem? I'm thinking of reinstalling the current version and hoping to re-take the profile back and trying once again to go to 4.04.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smalkeric Fri, 12/07/2007 - 13:45

Did you still have Cisco CRS CD 1 in cd drive? If yes, then check back to steps # 2 if the CRS Installation Wizard does not start

automatically.

the version of Call Manager/ Jtapi you need if you are going to upgrade your CRS to 4.0.4

CCM

4.1(2) - JTAPI 2.1(2.3)

SR1 - JTAPI 2.1(2.5)

4.1(3) - JTAPI 2.1(3.3)

- JTAPI 2.1(3.9)

SR2 - JTAPI 2.1(3.11)*

SR3a - JTAPI 2.1(3.14)

4.2(1) - JTAPI 2.2(1.5)

SR1 - JTAPI 2.2(1.5)*

Actions

This Discussion