CME 4.2 or CME 4.1

Unanswered Question

Hi,

We want to deploy a remote site in London UK where the head office is in Toronto CA. The customer wants to have Extension Mobility enabled. Then this will be available only on CME 4.2. But right now the supported IOS is 12.4(11)XW version which I not so comfortable for a site out of the contry of the head office. So I prefer using CME 4.1 for them based on IOS 12.4(15)T.

Is there anyone deployed CME 4.2 and not so many issues?

Thanks,

JJ

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Fri, 11/30/2007 - 12:52

Hi,

All the CME version are stable now. The remaining bugs aren't anything more than annoyances, altough some are nasty ones.

craiglcve Fri, 11/30/2007 - 14:02

I have 4.2 running at a couple client sites and I havent seen any problems (yet) :-)

nstathak Fri, 11/30/2007 - 22:46

using 4.2 seems pretty stable, haven't turned on EM. We are lots of other features also working with unity express 2.4 and all seems fine.

ns

pbuch Sun, 12/02/2007 - 10:44

I have some onresolved issues with the XW2 version, the latest for 2801.

On 2811 XW5 is released and seem to be stable.

/Per

Actions

This Discussion