LMS 3.0 - Error on entering SMTP server

Unanswered Question
Nov 30th, 2007

I have LMS 3.0 installed and running fine but I was not getting emails when jobs were completed. I tried deleting/re-entering the SMTP server info from the "server settings" portal. Now I get an error every time I try to put in "localhost" (which is what it was set to before). It says "Invalid IP address or server name for mail server. Please enter a valid SMTP server name or leave the 'SMTP Server' field blank.". I need to get this fixed asap, anyone else have this problem? I have no idea where to look (log, etc..) to troubleshoot this.

Thanks,

Charles

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 11/30/2007 - 12:19

You need to point to a host that has a valid SMTP server (i.e. one listening on tcp/25). If localhost no longer has an SMTP server, then you will not be able to enter localhost. Typically, users point LMS to their local corporate mail relay. Of course, if this is an Exchange server, you must make sure it's listening on tcp/25, and is configured to accept email from the CiscoWorks server.

chharris41 Fri, 11/30/2007 - 12:53

Ok - I get what you are saying, I just dont understand why localhost was working in 2.6 but not 3.0 Did something change in 3.0 relative to this? I did a complete uninstall of 2.6 prior to installing 3.0

Joe Clarke Fri, 11/30/2007 - 12:55

localhost is always the unchecked default. If you actually have an SMTP server on the CiscoWorks server, then localhost should work. If you do not, then the error you're seeing is expected.

chharris41 Fri, 11/30/2007 - 14:52

Thanks once again J for your help. We will point CiscoWorks at our exchange server instead. Something must have broken the local SMTP service or it got uninstalled somehow with 2.6

Actions

This Discussion