WLC 2006A SNMP v1 support Question/Bug

Unanswered Question
Dec 2nd, 2007

With SNMP v1 enabled on the WLC-2006A device:

SNMP v1 Mode.... Enable

SNMP v2c Mode... Disable

SNMP v3 Mode.... Disable

All I can see are SNMP v2 traps being sent... no SNMP v1 traps.

Is this a bug or what?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Mon, 12/10/2007 - 07:11

As far I have seen there is no problem with SNMP trap in Version 1. Ensure if you SNMP traps are enabled. As a last option try upgrading the controller.

wbenton-0 Mon, 12/10/2007 - 15:48

With the following set:

SNMP v1 Mode.... Enable

SNMP v2c Mode... Disable

SNMP v1 traps should be sent, but they are NOT.

Likewise,

SNMP v2 traps should NOT be sent, but they are.

The management tool being used only supports v1 traps and thus ignores the v2 traps which are being sent!

IF upgrading will resolve the problem, then an upgrade is in store, but if upgrading WON'T solve the problem, then that's a hit-and-miss changenineering (not engineering) method which may or may not resolve the problem.

Thus if upgrading WILL solve the problem, customer will allow it, otherwise they won't.

So is it a bug, is it per specification or what? And will the upgrade (to what version?) resolve the problem.

Without knowing the cause of the problem, one cannot guarantee the upgrade to what ever version will fix it.

If it's a bug and a later version has fixed that bug, then fine.

If it's an older specification which has since been modified and a newer version has changed that older specification to work properly, then fine.

Otherwise, it's just a guess!

Walt

Actions

This Discussion

 

 

Trending Topics - Security & Network