CSA 5.2 reports fail

Unanswered Question
Dec 3rd, 2007

I have an CSA MC ver 5.2.0.225

I can run the "Reports -> Audit Trail

When I will run Policy Detail, I click New and give it a name "Test-policy" and select some of my policies, and click View report - the I get this error:

"Error: Operation failed. See csamclog.txt for details" when I look at the csamclog.txt I see that errormessages

[2007-12-03 09:54:28.595] [PID=5744] [webadmin]: Error : java.sql.SQLException: Unknown server host name 'SQLVIR003\Inst3'.

My SQL server is MS SQL 2005 and my CSAMC

send logs events to the database server this work probably. But not my reports, all other reports exept the audit report

failed.

When i install the CSAMC and should select the remote database server i wrote

SQLVIR003\Inst3 - because it's a MS sql cluster

What can i do?

Mvh

René

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rene Rolsted Mon, 12/03/2007 - 03:26

I change my hostsfile and insert the IP adr off SQLVIR003\Inst3 and now come this error:

Error : java.sql.SQLException: Network error IOException: Connection refused: connect

I have try to set the CSA on the CSAMC to disable and then run the report again, but I get the same error.

wyley.johnson Mon, 12/03/2007 - 04:25

Make sure that you are using the fully qualified domain name (https://csa.yourdomain.com) when using the web interface. There was a bug a while back that the reports would not run if you did not use the FQDN.

Rene Rolsted Mon, 12/03/2007 - 04:31

Yes - I using FQDN. Every things work fine, but not the reports.

I try both from my own workstation and on the local server.

Thanks

Actions

This Discussion