Please help me on this.

Unanswered Question
Dec 3rd, 2007
User Badges:

I have recently implemented an IPT solution at an office in town,now my problem is this,whenever a clent calls the office he hears the phone ringing for three times but the receptionist at the office only hears one ring.This is causing some clients to think their calls are being ignored.


could anyone of you assist on this so that when one calls the office then one ring at the clients office corresponds to one ring at the receptionist's desk.


I'll appreciate any kind of assistance.



Thanks a lot.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 12/03/2007 - 05:04
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Are you using analog lines with caller ID?

Where are you located, what "IPT solution" do you have ?

nickolaskimutai Mon, 12/03/2007 - 07:26
User Badges:

Am using a cisco 2811 router with pstn lines terminated to its FXO ports,9 fxo lines are terminated to the router.


Am in Kenya.


Caller id?No idea what this is.


Please help.

paolo bevilacqua Mon, 12/03/2007 - 07:42
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Please send output of "show voice port" for at lest one port.

Called-id is when you see the number of who is calling you.

paolo bevilacqua Mon, 12/03/2007 - 12:57
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


please post configuration and discuss issues here in the forum.


keithkellum Mon, 12/03/2007 - 08:42
User Badges:

We have had the same issue in our remote sites. The call will not pass though until the caller-id is received from the Telcoif caller-is is enabled on the voice-port. This could be anywhere from 1-4 rings. What version of IOS are you running?

arrowdawn Mon, 12/03/2007 - 12:40
User Badges:

Hi there,


I had a similar issue recently and adding the following command to the associated FXO port resolved the problem:-


caller-id alerting dsp-pre-allocate


Interested to know if this resolves the problem for you?


Regards,

Gordon.

Actions

This Discussion