Cisco Unified Call Manager: 5.1.3.- authentic failure on CUSM 2.0.1

Answered Question
Dec 3rd, 2007
User Badges:

Hi all,


I have installed a Cisco Unified Service Monitor application running on a Win 2003 S.Edition.


We are triyng to load Unified Call Managers under Configuration->Unified Communications Manager Credentials.


We have Cisco Call Manager application with System version: 5.1.3.1000-12, running on a linux Server.


Despite authentication is fine when we access through http://<ip_addr>/ccmadmin (and https too), it seems we got an invalid credential through service monitor, i.e we have this error:


Credential Type: HTTP/S

Current Status: Failure

IP Address: 10.28.144.12

Last Contact Time: Mon 03-Dec-2007 14:21:46 CET

Last Success Time: --

Information: Machine could not be reached or invalid credentials


Please find attached CCMInfo.HttpsCredentialLog.log.


P.S It seems CUSM 2.0.1 using a SOAP Connection with the CCCM.

Do u know if this requires some specific ports beyond the 8080 (http), and HTTPs ?


Tks a lot.






Correct Answer by hadbou about 9 years 7 months ago

Try this BUGID - CSCsg21395

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
littledavewhite Tue, 12/11/2007 - 11:48
User Badges:

Hi

I believe i might have the same issue, having trouble troublshooting, what log files did you look into, are they on the callmanager ?

What have you done to rectify.

any help would be good.

dave white

ccie #13955

Actions

This Discussion