Calling all 6509 experts....

Unanswered Question
Dec 3rd, 2007

Hi all,

I was doing a configuration on a 6509 and everything was fine except for the fact that when i went into the switch console mode(from console(enable)) there was a password. I followed cisco's password recovery procedure which didn't remove the password from the switch console section - i can't remember which command i entered (more than likely write erase) but when i re-entered it went into rommon mode and doesn't want to boot not even when i enter the

rommon 1>boot bootflash:

i tried entering

rommon 2>boot flash:

and the switch froze. No reaction for at least 5 minutes. I'm not using a slot0 device (PCMCIA) and it was working. Any pointers? Also i changed around an MSFC2 on a different supervisor card and now it's saying that this module is not installed. Before the change it said that the module was present but not in standby mode. Any tips?

How do i 100% remove all passwords from these supervisor cards?

A multitude of issues, i know, but any sort of advice would be helpful.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
ccbootcamp Mon, 12/03/2007 - 10:32

put the name of the ios image you want to boot after the boot bootflash: command

also, did you possibly erase the flash when you tried to remove the password?

if you were in console(enable) then you should have entered a "clear config all" to erase the configuration (assuming CatOS).

1st step: take a look at the bootflash: and make sure the files are on there.

-brad

www.ccbootcamp.com

(please rate the post!)

shivlu jain Tue, 12/04/2007 - 04:00

do the following

rommon1>confreg

do you wish to change the configuration -> press yes

disable ignore config -> press y

rest are the default

rommon2>boot

regards

shivlu

Actions

This Discussion