Uploading configuration files from 4.1, into 4.2

Unanswered Question
Dec 3rd, 2007

Hi all,

I am having a WiSM blade installed in the next couple of weeks.

Currently I have two 4404 controllers running version, and the WiSM will be installed with version

If I save the configuration from the controllers, will there be problems if I upload the files into the newer version on the WiSM (to avoid manually configuring it)?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Anonymous (not verified) Mon, 12/10/2007 - 13:58

I haven't seen such an upgrade. But I think it doesnt harm doing so because WiSM and WLC configuraton option are almost the same.

jpeterson6 Mon, 12/10/2007 - 14:11

I actually just got confirmation from TAC around the same time you replied.

It is -not- possible to do this, as there have been too many changes between 4.1 and 4.2.

So it looks like I'll have to upgrade my WLCs first.


This Discussion



Trending Topics - Security & Network