VPN Concentrator 3005 Issue

Unanswered Question
Dec 3rd, 2007

While connected thru vpn client 5.0 with any of the profiles configured on this concentrator box we are not able to connect to our sharepoint server on port 80.

Server works fine with LAN Connections. If configured with 88 or anyother port for the application, the connections works fine with the VPN. The problem occurs only with port 80.

I am able to reach the server on port 80, but somehow my return traffic is not coming back..Pls fine the output of my request.

H:\>wget sharepoint

--12:17:15-- http://sharepoint/

=> `index.html'

Resolving sharepoint... 10.1.6.5

Connecting to sharepoint|10.1.6.5|:80... connected.

HTTP request sent, awaiting response... Read error (Connection reset by peer) in

headers.

Retrying.

--12:17:25-- http://sharepoint/

(try: 2) => `index.html'

Connecting to sharepoint|10.1.6.5|:80... connected.

HTTP request sent, awaiting response... ^C

H:\>

Connection path:-

C:\>pathping sharepoint

Tracing route to sharepoint[10.1.6.5]

over a maximum of 30 hops:

0 host

1 10.1.8.5

2 10.1.1.2

3 10.1.6.5

Computing statistics for 75 seconds...

^C

We dont have any Client FW Config/Access Restrictions on any of the ports. FYI. With the VPN Connection, we are able to access our other http servers without any issues. It happens only with this specific sharepoint server and that too it started happening from last night (we didnt have any changes)..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ggilbert Tue, 12/11/2007 - 07:09

Hello Raja,

Are you using IPSec over UDP or IPsec over TCP?

If using IPSec over TCP- What port are you using?

Do you see any kind of errors on the VPN concentrator when you try to access the sharepoint through port 80?

Is there any filter applied to the VPN group that the user is connecting with?

Did you take a sniffer trace on the sharepoint server itself to see if the packets reach the sharepoint server and there is a return packet to the client.?

Cheers,

Gilbert

rmathiyalagan Tue, 12/11/2007 - 09:36

Hello Gilbert,

IPSEC over UDP. Filters checked..After sniffing the packets from the Sharepoint server we found that it is the problem with the load balancer which is in between the concentrator and the Server. If we bypass the Loadbalancer, the connection gets trhu..strange..not sure why loadbalancer handles the traffic only for that source, that port (http) with issues.

Actions

This Discussion