HELP!:6513 doesn't show any "Interface is UP" or "Interface is DOWN" messag

Answered Question
Dec 4th, 2007
User Badges:

Hi,


We have a Catalyst 6513 which doesn't show any "Interface X has changed state to UP" or "Interface X has changed state to DOWN". I have tried disconnecting cables, setting interfaces to "shutdown" state, and no message appears.


This is the "show logging" command output:


Core_Alcobendas#sh logg

Syslog logging: enabled (0 messages dropped, 0 messages rate-limited, 0 flushes, 0 overruns)

Console logging: level debugging, 118 messages logged

Monitor logging: level debugging, 5 messages logged

Logging to: vty3(5)

Buffer logging: level debugging, 118 messages logged

Exception Logging: size (4096 bytes)

Count and timestamp logging messages: disabled

Trap logging: level informational, 165 message lines logged

Log Buffer (8192 bytes):

[100]


Please help me.


Thanks in advance.


Sergio.



Correct Answer by Jon Marshall about 9 years 6 months ago

Hi Sergio


Have you added the following config to your switch


6500(config)# logging event link-status default


HTH


Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jon Marshall Tue, 12/04/2007 - 06:54
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Hi Sergio


Have you added the following config to your switch


6500(config)# logging event link-status default


HTH


Jon

Actions

This Discussion