ISDN Backup

Unanswered Question
Dec 4th, 2007
User Badges:

hello gentlemen,


i have the following question,

i have an 876 adsl router with an isdn backup interface.


im having difficulty making the backup interface work.


i am posting a partial config below so you can see what the deal is.

i would really appreciate any and all help. this is a pressing matter for me, ive tried many different ways, including dialer maps. calling sos!!


interface BRI0

description BACKUP ISDN

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip virtual-reassembly

encapsulation ppp

no ip split-horizon

dialer pool-member 2

isdn switch-type basic-net3

isdn point-to-point-setup

no cdp enable

!

interface ATM0

backup interface Dialer1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

description WAN LINK

no snmp trap link-status

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description LAN LINK

ip address 192.168.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1452

!

interface Dialer1

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 2

no cdp enable

ppp authentication pap chap callin

ppp chap hostname **********

ppp chap password 7 010507404F0A54

ppp pap sent-username ******** password 7 15040A48102B79

!

interface Dialer0

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip route-cache flow

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username **************** password 7 044D0A421B201E

!

ip route 0.0.0.0 0.0.0.0 Dialer0

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

ip nat inside source static tcp 192.168.10.1 1723 ********************* extendable

ip nat inside source static udp 192.168.10.1 1723 *********************extendable

ip nat inside source static tcp 192.168.10.1 25 ********************* extendable

!


!

control-plane

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

no modem enable

line aux 0

line vty 0 4

transport input telnet ssh

line vty 5 15

transport input telnet ssh

!

scheduler max-task-time 5000

scheduler allocate 4000 1000

scheduler interval 500

!

webvpn context Default_context

ssl authenticate verify all

!

no inservice

!

end




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
shillyar Tue, 12/04/2007 - 10:52
User Badges:
  • Cisco Employee,

Hello,


under your BRI interface you have dialer pool member 2.


That points to interface dialer 2 and I do not see a dialer interface 2 in your conf. Try that and see what happens.


Thx Steve

smothuku Wed, 12/05/2007 - 00:06
User Badges:
  • Silver, 250 points or more

interface BRI0

encapsulation ppp

dialer pool-member 2

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface ATM0

backup interface bri0

dsl operating-mode auto

!

interface Dialer1

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 2

dialer-group 1

no cdp enable

ppp authentication pap chap callin

ppp chap hostname **********

ppp chap password 7 010507404F0A54

ppp pap sent-username ******** password 7 15040A48102B79

ip route 0.0.0.0 0.0.0.0 Dialer1



dialer-lsit 1 protocol ip permit.


Do the above changes and check the issue..Leave the nat commands configured as it is..


Thanks,

satish

shillyar Wed, 12/05/2007 - 06:39
User Badges:
  • Cisco Employee,

Hello


Change the dialer interface to d2 instead of d1


Thx Steve

Actions

This Discussion