Unity 4.0.4 and Exchange 2003

Unanswered Question
Dec 4th, 2007

Does anyone know if Unity 4.0.4 is compatible with Exchange 2003?

Is there a Unity compatability matrix?

Couldn't find one.

Thanks

Justin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchandak Tue, 12/04/2007 - 13:55

Hi Justin,

Yes, Exchange 2003 is supported with Exchange 2003. Check the following link for information about supported softwares with Unity 4.0(x)

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/41/requirements/40_41cusysreq.html

For requirement and support information about other versions of Unity, you can access the guides at:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html

And for all other types of Compatibility Matrix with Unity, you can check:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html

Hope this helps

Actions

This Discussion