wcs version vs a wlc version

Unanswered Question
Dec 4th, 2007

We're running WCS version 4.1.91 and have not been able to have a wlc running 4.2 join it. Should the WCS version be higher than that of wlc?

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
zhenningx Tue, 12/04/2007 - 14:43

WCS should be higher or equal with the WLC version, not the other way.

Zhenning

rob.huffman Tue, 12/04/2007 - 17:00

Hi Greg,

Just to add a note to the good info from Zhenning, here is the compatibility note that you will see in all WCS Release notes :)

Compatibility

This release of Cisco WCS (4.1.91.0) for Windows or Linux is compatible with wireless LAN controller and Cisco Aironet lightweight access point release 3.2.78.0 or later.

Note: You may experience compatibility issues if you add a controller with a newer release than the WCS release. For example, 4.1.171.0 controller software release should not be added to WCS 4.0.

Release Notes for Cisco Wireless Control System 4.1.91.0 for Windows or Linux

http://www.cisco.com/en/US/products/ps6305/prod_release_note09186a0080869590.html#wp150227

Hope this helps!

Rob

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode