VPN Client v5.0.01.0600 - Vista and code 412

Unanswered Question
Dec 4th, 2007

Does anyone know how to resolve code 412 on WinVista?

See log below:

Thanks, Hans

Cisco Systems VPN Client Version 5.0.01.0600

Copyright (C) 1998-2007 Cisco Systems, Inc. All Rights Reserved.

Client Type(s): Windows, WinNT

Running on: 6.0.6000

Config file directory: C:\Program Files\Cisco Systems\VPN Client\

1 10:33:06.196 12/05/07 Sev=Info/6 CERT/0x63600026

Attempting to find a Certificate using Serial Hash.

2 10:33:06.197 12/05/07 Sev=Info/6 CERT/0x63600027

Found a Certificate using Serial Hash.

3 10:33:06.199 12/05/07 Sev=Info/6 GUI/0x63B00011

Reloaded the Certificates in all Certificate Stores successfully.

4 10:33:09.280 12/05/07 Sev=Info/4 CM/0x63100002

Begin connection process

5 10:33:09.406 12/05/07 Sev=Info/4 CM/0x63100004

Establish secure connection

6 10:33:09.406 12/05/07 Sev=Info/4 CM/0x63100024

Attempt connection with server "zeus.petermac.org"

7 10:33:09.609 12/05/07 Sev=Info/6 IKE/0x6300003B

Attempting to establish a connection with 203.4.167.9.

8 10:33:09.798 12/05/07 Sev=Info/4 IKE/0x63000013

SENDING >>> ISAKMP OAK AG (SA, KE, NON, ID, VID(Xauth), VID(dpd), VID(Frag), VID(Nat-T), VID(Unity)) to 203.4.167.9

9 10:33:09.801 12/05/07 Sev=Info/4 IPSEC/0x63700008

IPSec driver successfully started

10 10:33:09.801 12/05/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

11 10:33:09.801 12/05/07 Sev=Info/4 IPSEC/0x6370000D

Key(s) deleted by Interface (169.254.55.225)

12 10:33:14.826 12/05/07 Sev=Info/4 IKE/0x63000021

Retransmitting last packet!

13 10:33:14.826 12/05/07 Sev=Info/4 IKE/0x63000013

SENDING >>> ISAKMP OAK AG (Retransmission) to 203.4.167.9

14 10:33:19.896 12/05/07 Sev=Info/4 IKE/0x63000021

Retransmitting last packet!

15 10:33:19.896 12/05/07 Sev=Info/4 IKE/0x63000013

SENDING >>> ISAKMP OAK AG (Retransmission) to 203.4.167.9

16 10:33:24.966 12/05/07 Sev=Info/4 IKE/0x63000021

Retransmitting last packet!

17 10:33:24.966 12/05/07 Sev=Info/4 IKE/0x63000013

SENDING >>> ISAKMP OAK AG (Retransmission) to 203.4.167.9

18 10:33:30.036 12/05/07 Sev=Info/4 IKE/0x63000017

Marking IKE SA for deletion (I_Cookie=F1F24D1B25D17EF7 R_Cookie=0000000000000000) reason = DEL_REASON_PEER_NOT_RESPONDING

19 10:33:30.550 12/05/07 Sev=Info/4 IKE/0x6300004B

Discarding IKE SA negotiation (I_Cookie=F1F24D1B25D17EF7 R_Cookie=0000000000000000) reason = DEL_REASON_PEER_NOT_RESPONDING

20 10:33:30.550 12/05/07 Sev=Info/4 CM/0x63100014

Unable to establish Phase 1 SA with server "zeus.petermac.org" because of "DEL_REASON_PEER_NOT_RESPONDING"

21 10:33:30.550 12/05/07 Sev=Info/5 CM/0x63100025

Initializing CVPNDrv

22 10:33:30.552 12/05/07 Sev=Info/6 CM/0x63100046

Set tunnel established flag in registry to 0.

23 10:33:30.552 12/05/07 Sev=Info/4 IKE/0x63000001

IKE received signal to terminate VPN connection

24 10:33:31.058 12/05/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

25 10:33:31.058 12/05/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

26 10:33:31.058 12/05/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

27 10:33:31.058 12/05/07 Sev=Info/4 IPSEC/0x6370000A

IPSec driver successfully stopped

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hansfeitz Tue, 12/04/2007 - 20:15

Hi Jorge,

Thank you very much, adding "UseLegacyIKEPort=1" to the pcf file was the only option I had and that worked perfectly.

Cheers, Hans

Actions

This Discussion