CME w/ ISDN BRI NT/TE config in Amsterdam,Netherlands

Unanswered Question
Dec 5th, 2007

Guru's,

I have installed a new cme w/ an ISDN BRI NT/TE for some reason Layer 2 will not come up can someone please help with an example config? I am trying to work with a carrier called KPN, but they have been very difficult to get a hold of. If someone has setup similar circuits with KPN before your input would be greatly appreciated?

Thx in advance...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Wed, 12/05/2007 - 09:57

Hi, do you have a GNR (multiple lines)? in this case usually "isdn static-tei 0" is required.

Hope this helps, please rate post if it does!

hbarrera2 Wed, 12/05/2007 - 13:31

p.bevilacqua.

I tried just about everything at one time I did have the "isdn static-tei 0" with the "isdn point-to-point-setup" cmd under the interface also, but still L2 would not come up.

hbarrera2 Wed, 12/05/2007 - 13:51

Hi,

BRI's in Europe, do they typically use spid's with user name and passwords to the carrier???

Cheers...

hbarrera2 Thu, 12/06/2007 - 00:20

Hi,

I am using 12.4(15)T1 IOS. At this point I think it may be my configuration or a wiring issue. This is what my interface looks like now...

#interface BRI0/0/0

no ip address

isdn switch-type basic-net3

isdn incoming-voice voice

!

#interface BRI0/0/0 < = = = = = = = = = = =At one point I even had this command.

no ip address

isdn switch-type basic-net3

isdn incoming-voice voice

isdn static-tei 0

isdn point-to-point-setup

???

Paolo Bevilacqua Thu, 12/06/2007 - 03:22

Hi,

it should be fine. Please enable "debug bri", "debug isdn q921", "debug isdn q931", "term mon", and try to make a call.

rnauwelaers Thu, 12/06/2007 - 04:48

I had the same problem and yes KPN's helpdesk is useless. One of the worst experiences I ever had .

Anyway the thing you are looking for is the command isdn tei-negotiation preserve (maybe first-call could do the trick also).

More info:

http://www.cisco.com/warp/public/793/access_dial/tei_negotiation.html

It fixed my problem but not entirely. When there is for a long time no call then you cannot dial out anymore. When an incoming call is placed, and the interfaces go up, from that moment you can dial out again.

Could you let me know if you have the same issue? Interesting to test because you have the same provider.

Paolo Bevilacqua Thu, 12/06/2007 - 04:53

Hi,

failure to re-negotiate TEI on circuit reactivation can be due to a problem in the way the router handles the above. Because of that, it's important to see output of "debug bri" and "debug isdn q921", together with the exact IOS version.

hbarrera2 Thu, 01/17/2008 - 23:19

Hi rnauwelaers,

I ended up using the below confg on my BRI interfaces, but I am still getting the same problem. I did confirm though, that BRI(ISDN)circuits in europe typically drop L3 & L2 when the circuits are idle and not being used.

interface BRI0/0/0

description ISDN-BRI CONNECTION TO KPN

no ip address

isdn switch-type basic-net3

isdn tei-negotiation first-call

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

trunk-group ISDN-LINES

!

This confg does work, but like you stated in your post, when the circuit is at a certain idle state a call will not go through. I saw the preserve setting I just tested it and unfortunatly I am still getting the same result.

FYI - trunk grp is cause kpn is sending me 9 digits, I'm toggling it down to 4.

Cheers

rnauwelaers Thu, 01/17/2008 - 23:23

Hi hbarrera2,

Thanks for the feedback. I already found a solution for our problem:

The global (not interface) command worked with me:

no dial-peer outbound status-check pots

Please let me know if it solved your problems too.

Thanks

hbarrera2 Thu, 01/31/2008 - 11:05

rnauwelaers,

This command "no dial-peer outbound status-check pots" it's for outbound phone calls only though correct?

Cheers!

rnauwelaers Fri, 02/01/2008 - 01:25

it's for outbound calls only, but I had never issues with incoming calls

Actions

This Discussion