VPN problems

Unanswered Question
Dec 5th, 2007

I have 18 ASA5505 connecting through vpns back to a 5510 which connects to the servers I need to get to. The vpn tunnel comes up fine, but i needed them to stay up all the time so I put in the vpnclient nem-st-autoconnect line in my 5505 and nem enable on my group policy. As soon as I put the autoconnect line in, the ASA5505 lookes like it starts doing a memory dump and reloads. it is happening on all of the 5505, but it sometimes stays up for hours and sometimes it will only stay up for a couple of minutes. I was just wondering why it is doing this and if I have to remove that line how to I keep the tunnel up all the time.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
srue Wed, 12/05/2007 - 11:54

here's a working config i have on a 5505:

vpnclient server w.x.y.z

vpnclient mode network-extension-mode

vpnclient nem-st-autoconnect

vpnclient vpngroup GROUPNAME password ********

vpnclient username USERNAME password ********

vpnclient enable

maybe there's something there you can use.

ssh to the outside interface, and clear the tunnel. then add the command. I have no group-policy configured on this device either.

mbelsner1 Wed, 12/05/2007 - 11:59

that is exactly how I Have it configured. I have all 18 of them configured this way with there own usernames and password. I have no problem getting the vpns to work the problem is at any time the vpn tunnel comes up and the nem-st-autoconnect line is in the config the asa could stay up and working for hours or seconds befor it does what looks like a memory dump and rebots.

Actions

This Discussion