Unity Installation

Unanswered Question
Dec 5th, 2007
User Badges:

Hi guys


I am trying to install Unity 4.0 on vmWare server. I installed win 2K advanced server updated it with SP4, installed IIS and MSMQ and also installed Exchange 2K, I also installed SQL 2K with SP$ and then i used CUICA..... created OUs and Service accounts as needed..... when i tried to run the permission wizard it says 'Wizard uses other system resources which are not installed. please install them and run the wizard again' I dont have CUSPA on the DVDs i have with me......

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sopayne Mon, 12/10/2007 - 18:00
User Badges:
  • Cisco Employee,

Hello,


Did you happen to run the adschemasetup.exe before trying to run Permissions Wizard?


I hope this helps.

mohammednw Mon, 12/10/2007 - 21:21
User Badges:

Hi


yes i did run it. i created the domain accounts but i did not create a mailbox for it......


is this something preventing me from a clean installation???

ranpierce Tue, 12/11/2007 - 07:04
User Badges:
  • Silver, 250 points or more

From the installation guide:


Creating the Accounts Required for the Cisco Unity Installation

To Create Domain Accounts for Cisco Unity Installation, Administration, and Services



--------------------------------------------------------------------------------


Step 1 On the Cisco Unity server, log on to Windows by using an account that is a member of the Domain Admins group.


Step 2 On the Windows Start menu, click Programs > Microsoft Exchange > Active Directory Users and Computers or click Programs > Administrative Tools > Active Directory Users and Computers.


Step 3 In the left pane, expand the domain, right-click Users or the organizational unit where you want to create the installation account, and click New > User.


Step 4 Follow the on-screen prompts to create the installation account. Creating an Exchange mailbox is optional.



I personally create one all the time though so I would not no if I did not work.


rlp

ranpierce Tue, 12/11/2007 - 07:14
User Badges:
  • Silver, 250 points or more

Did you ever get this fixed? How? What was the cause of the error?


rlp

mohammednw Tue, 12/11/2007 - 21:21
User Badges:

Hi


I figured it out..... it was about the permissions...


Unity msg store needs the explicit Send As/Receive As permissions on the mail store (which permissions wizard does not take care of) and also by default the account is denied Send As/Receive As permissions on the mail store......


Thansk everybody who tried to help me

Actions

This Discussion