No Busy Tone Ext. Calls Alcatel 4400+CM4.0

Unanswered Question
Dec 6th, 2007
User Badges:

Alcatel 4400 with multiple incoming PRI's from the PTT. Connected to a 3845 via E1 QSIG, which in turn is speaking with CM4.2.


When external users call, they do not get a busy tone from IPT users who are on the line. This leaves us with no option but to use the forward on no reply option and ammend the no reply timer to a lower number and forward the call to the IPT receptionist so that the call is handed off by the 4400. Internally, if an Alcatel extension dials an IP phone he does get a busy tone if the user is on the phone. IPT to IPT work as it should.


On the CM side have reduced max calls to 1 and signal busy to 1. So I'm thinking it proabably a 4400 issue, along the lines of Call Waiting/Multiple calls, whereby the Alcatel normally signals with a beep in the background if another call comes in. Usually this can be disabled on Alcatel extension using the telephone facility category id to disable call waiting/multiple call handling.


However on abbreviated numbering which we use to designate the IPT numbers (eg. #131831), 1831 being the IPT extension number and #13 telling the 4400 to use the QSID E1 to pass over to the CM, there is no option to disable call waiting.. on those numbers.


Can the E1 port on the 3845 be somehow be configured to ignore these call waiting/multiple call signals the Alcatel is giving in order to signal back with a busy tone?


Anyone dealt with this before?


Thanks, Nick



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion