Outgoing calls takes time to hear the ringback

Unanswered Question
Dec 6th, 2007
User Badges:

hi,

i have 2811 that is connected via FXO to LO BOX, the problem is when i make a call, the Connect Message is displayed at IP Phone, and i must wait 15 seconds to hear RingBack.


I don't understand how is it.


Please help me to solve this problem.


Thanks at advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Thu, 12/06/2007 - 07:25
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


what are your destinatio-pattern configuration, and if variable-length (T is used), what is the interdigit timeout under telephony-service ?

dbenattou Thu, 12/06/2007 - 07:28
User Badges:

thanks for reply,


i don't have CCME, i have just call manager 4.1.and i don't configure any interdigit timeout into the router.


paolo bevilacqua Thu, 12/06/2007 - 07:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Sorry, then unless you are using H.323 to the GW, any configuration must be done on the CM.

dbenattou Thu, 12/06/2007 - 09:03
User Badges:

hi,


yes, i'm using GW at CCM.


I don't know how can I resolve this problem.


Please help me.



allan.thomas Thu, 12/06/2007 - 14:32
User Badges:
  • Blue, 1500 points or more

What is the route-pattern that have you configured in CCM to route the call across the FXO?


In order to adjust the interdigit timeout from the default 15000msecs (15s), this is done under the CallManager service service parameters. Specifically the T302 timer.


Regards

Allan.

Actions

This Discussion