Unanswered Question
Dec 6th, 2007

I have CCM 5.1 with several Tandberg 770MXP camera units. I can call from camera to camera over the LAN using the DN registered in CM, but not over the WAN. Is there any way to accomplish this without a gatekeeper?

I can connect over the WAN directly using IP addresses.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
randy.shirley Thu, 12/06/2007 - 12:01


I can make an audio call to the camera units over the WAN using the DN in CM, but cannot make a video call. I think it has something to do with a codec or a transcoder, but I cannot figure it out.

Thanks again.


erikjustinlee Fri, 12/07/2007 - 09:19

Just throw in a gatekeeper. It takes 2 seconds to configure. Also I think you should be able to call directly by adding them to the address book on each device and make sure that the default codecs are the same on both ends. We actually have a video gateway in between as well, but it should work. I think...

randy.shirley Fri, 12/07/2007 - 09:50

What type of gatekeeper are you talking about? The one I am thinking of must be purchased and installed on a router.

erikjustinlee Fri, 12/07/2007 - 09:54

Yea, we run ours on our router. It is integrated into the ios. What ios version are you running?

erikjustinlee Fri, 12/07/2007 - 10:02

I meant what flavor sorry. You need the INT VOICE/VIDEO GK, IPIPGW, TDMIP GW AES most likely. You can get it off cisco's site.

Brandon Buffin Fri, 12/07/2007 - 11:43

Check you region and location configuration in CCM. Make sure that you have video bandwidth allocated between the locations.


Brandon Buffin Mon, 12/10/2007 - 06:50

What about your Location configuration? Do you have video bandwidth allocated for your locations?


randy.shirley Mon, 12/10/2007 - 06:53

I have only one location configured, and I have audio and vedio set to unlimited.

Brandon Buffin Mon, 12/10/2007 - 06:57

Is the location assigned to both units that are part of the video call that does not work?


Brandon Buffin Mon, 12/10/2007 - 08:08

Just to see if it's a bandwidth related issue, try uping the video bandwidth to 1024 on your region and location.


randy.shirley Mon, 12/10/2007 - 09:30

The location is already set to unlimited. I moved the region settings up to 1024 with the same results.


This Discussion