VPN works with cable but not via wireless

Unanswered Question
Dec 7th, 2007
User Badges:

Hi,


I use the Cisco Systems VPN Client Version 4.7.00.0533 and a ZyXEL Prestige 660HW-61 adsl modem/firewall/router together with two ZyXEL G-570S set up as AP+repeater(s).


When connecting directly to the router via cable, the VPN works fine, but when i connect via wireless, it seems to connect but i cannot access anything via the VPN.


I configured it (the VPN client) to log messages and have attached the resulting file here.


Any help with figuring out what this means and suggestions on how to resolve the issue is highly appreciated !


Thanks,

/Michael



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
husycisco Wed, 12/12/2007 - 01:55
User Badges:
  • Gold, 750 points or more

Hi Michael

Make sure the following command exists in VPN endpoint that you connect via VPN client to.

Also make sure your wireless router supports transparent tunneling (called vpn passthrough in some routers) and enabled


Regards

maderskog Wed, 12/12/2007 - 06:55
User Badges:

Hi husycisco,


I'm not sure, but i have a feeling you were also going to copy/paste some commands ?


Also, i will check that my router supports transparent tunneling, but would it work via cable if that was not the case ?


Best Regards,

/Michael

husycisco Wed, 12/12/2007 - 11:47
User Badges:
  • Gold, 750 points or more

Lol sorry forgot to type

crypto isakmp nat-traversal 20

Actions

This Discussion