Sample config for an 877 on a US Verizon DSL link

Unanswered Question
Dec 7th, 2007

Hi, I'm working with some engineers in the US who are trying to configure an 877 and connect it to a Verizon provided DSL link. Configs supplied from the UK dont work on this unit, has anyone got a basic template they could use for this?

The problem I'm sure is down to the VPI/VCI and encapsulation types, no one seems to be able to state what should be used.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
aacole Mon, 12/17/2007 - 04:33

Hi Jay,

I'm well, trust you are also. Thanks for the information, the enginner in the US managed to get this working after 2 days of fiddling about, for some reason they were unable to sort out the encapsulation type.

Andy

Does the below help, it's running on a c3620 with WIC1-ADSL and latest IOS ?

It's for Verizon DSL East Coast

++++++++++++++++++++++++++++++++++++++++++++++

ip domain name verizon.net

ip name-server 151.203.0.84

ip name-server 151.203.0.85

ip name-server 151.202.0.84

!

vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

interface ATM0/0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/0.1 point-to-point

no ip redirects

no ip unreachables

no ip proxy-arp

pvc 0/35

pppoe-client dial-pool-number 1

!

!

interface Dialer1

ip address negotiated previous

ip access-group 101 in

ip access-group 102 out

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip nat outside

ip audit IDS in

encapsulation ppp

dialer pool 1

no cdp enable

ppp authentication chap callin

ppp chap hostname vzxxxxxx

ppp chap password 7 xxxxxxxxxxxxxxxx

!

ip nat inside source list 1 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

++++++++++++++++++++++++++++++++++++++++++++++

Actions

This Discussion