Mapped drives through clientless ssl vpn tunnel using smart tunnels

Unanswered Question
Dec 7th, 2007
User Badges:

Has any one been able to access mapped drives using the smart tunnels under the clientless ssl vpn. I have tried allowing explorer.exe, net.exe, net1.exe in the application list. But it still doesn't work. Has anyone ever tried this ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nmaio Thu, 02/11/2010 - 10:17
User Badges:

Did you ever get this working?  I am trying to get something like this working for a microsoft office application smart tunnel through the ASA.

I believe I need to add the process to the smart tunnel that is used when opening a file on a remote share/mapped drive behind the ASA.

Peter Koltl Wed, 01/22/2014 - 07:46
User Badges:
  • Silver, 250 points or more
  • Community Spotlight Award,

    Member's Choice, March 2016

have you tried *.exe ?

cshannahan Thu, 03/06/2014 - 08:23
User Badges:

Any update on this?  CIFS doesn't work through IE on my laptop but smart tunnels do with RDP.  If I use Chrome or Firefox CIFS works but smart tunnels do not.  What a piece of crap.

nitin mohan Tue, 04/01/2014 - 04:26
User Badges:

Did you managed to get solution for this ?

RDP works fine for me but not Explorer.

 

Johannes Herlitz Fri, 04/04/2014 - 07:54
User Badges:

I have the same problem: RDP works with both the java web plugin and the smart-tunnel + windows native RDP client. File browsing however never worked: neither using \\10.10.10.10 nor \\servername nor \\servername\share. I am trying to access using the Windows file browser (explorer.exe) and the portal link.

There is no error message. Instead, just nothing happens in the explorer window.

Using ASA 9.1.

Actions

This Discussion