Compatibility Issue between catalyst 2950 and 2924's

Unanswered Question
Dec 7th, 2007

I am trying to connect a catalyst 2950 to an existing 2924. Everything works ie: get link, recognize each other, authenticate, etc. However, the problem is that I cannot get to the Internet. I am using dot1q on the trunks. Any suggestions? thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Edison Ortiz Fri, 12/07/2007 - 12:43

What's the device providing the internet connection (the switches mentioned above are strictly layer2) ?

Are you able to ping the local interface for the internet gateway ?

Did the connection to the internet work before ? If so, what changed ?

burruss Fri, 12/07/2007 - 12:53

What versions are you running on?

As I recall, only Enterprise 2924s do Dot1Q trunking, standard are ISL only (which is not supported on the 2950).

jackrivituso Tue, 12/11/2007 - 04:33

The switches mentioned are connected to a catalyst 6509.

Yes, we are able to ping the local interface for the internet gateway.

We have not tried this before - regarding whether the connection to the internet worked before. thanks


This Discussion