Long Distance

Unanswered Question
Dec 8th, 2007

We are in process of deploying IP phones for our remote sites. Each has there own gateway PRI/FXO.

The issue we are experiencing is outbound long distance calls. We receive a message that calls cannot be completed as dialed. We have created several route patterns 9.@ and 9.1XXXXXXXXXX and Discard Predot. We have verified that local calls are working fine and is going through the correct gateway. Anyone who has experienced this or know of any advise is appreciated greatly!

debug isdn q931 is ON.

paar1#ter mon


Dec 8 17:44:05.685: ISDN Se0/1/0:23 Q931: TX -> SETUP pd = 8 callref = 0x000C

Bearer Capability i = 0x8090A2

Standard = CCITT

Transfer Capability = Speech

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA98397

Exclusive, Channel 23

Facility i = 0x9F8B0100A10F02010106072A8648CE1500040A0100

Protocol Profile = Networking Extensions


Component = Invoke component

Invoke Id = 1

Operation = InformationFollowing (calling_name)

Name information in subsequent FACILITY message

Calling Party Number i = 0x2181, '7063127404'

Plan:ISDN, Type:National

Called Party Number i = 0xA1, '18005532447'

Plan:ISDN, Type:National

Dec 8 17:44:05.765: ISDN Se0/1/0:23 Q931: RX <- CALL_PROC pd = 8 callref = 0x8


Channel ID i = 0xA98397

Exclusive, Channel 23

Dec 8 17:44:05.769: ISDN Se0/1/0:23 Q931: RX <- PROGRESS pd = 8 callref = 0x80


Cause i = 0x8281 - Unallocated/unassigned number

Progress Ind i = 0x8288 - In-band info or appropriate now available

Dec 8 17:44:07.709: ISDN Se0/1/0:23 Q931: TX -> FACILITY pd = 8 callref = 0x00


Facility i = 0x9F8B0100A1080201010201008400

Protocol Profile = Networking Extensions


Component = Invoke component

Invoke Id = 1

Operation = CallingName

Name not available

Dec 8 17:44:14.237: ISDN Se0/1/0:23 Q931: TX -> DISCONNECT pd = 8 callref = 0x


Cause i = 0x8090 - Normal call clearing

Dec 8 17:44:14.265: ISDN Se0/1/0:23 Q931: RX <- RELEASE pd = 8 callref = 0x800


Dec 8 17:44:14.277: ISDN Se0/1/0:23 Q931: TX -> RELEASE_COMP pd = 8 callref =




CallManager 4.2


Gateway 2821

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
a.gooding Sat, 12/08/2007 - 15:45

it seems to me that it may be an issue on the telco side. i think the 82 means its the telco switch so its reaching that but just cant seem to find the actual number after that.

id recommend that you speak to the provider but someone else may have some other suggestion.

hope this helps

gogasca Sat, 12/08/2007 - 16:26

I agree above, but also want to know if you are using NSF for this carrier in specific?

mpanganiban Sat, 12/08/2007 - 20:42

No NSF is being used as far as I know. We are contacting our carrier and hopefully it is on there on end.


mpanganiban Mon, 12/10/2007 - 11:44

Hmm.. It turned out to be the pattern itself, which is weird. It had to be changed from 9.1[2-9]XX[2-9]XXXXXX to 91.[2-9]XX[2-9]XXXXXX Discard Predot. Why would it differ since we are using the 9.1[2-9]XX[2-9]XXXXXX on our main site?


This Discussion