icmp command error

Unanswered Question
Dec 8th, 2007

I have a pix501 software 6.3(4)

Working from the PDM I can bring up the Command line tool and enter the command:

icmp deny any outside

The command works i.e no error message and it appears when I do 'show running-config.

If I try this same command using a console connection direct from a PC I get an error message which tells me to use the help command.

What is going on? why does the syntax work in one place and not the other?

Thanks for any help.

Hugh

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
husycisco Sat, 12/08/2007 - 17:24

make sure you are in configure terminal mode

firewall>enable

Password:Yourenablepassword

firewall#>configure terminal

firewall(conf)#>icmp deny any outside

Regards

leo_7vsta Sun, 12/09/2007 - 11:24

Hi there,

Thanks for the help. I'm new to the Command line. I went into config mode and typed the command for the icmp and got the error that 'entry for address/mask= 0.0.0.0/0.0.0.0 already exits.

I then wondered how to clear it using the terminal console.

I checked the PDM /configuration on the icmp and there I can simply select and delete. However I would like to be able to do this through the terminal console.

how about 'no icmp permit any outside' to remove icmp permit any outside ?

Hugh

husycisco Sun, 12/09/2007 - 11:31

Yes you can can remove it by

no icmp permit any outside

But remember, you should be in configure terminal mode as I stated in my previous post

leo_7vsta Sun, 12/09/2007 - 11:52

I already tried it and it worked. I went back in in configure mode.

Thanks again

hugh

husycisco Sun, 12/09/2007 - 14:23

You are welcome Hugh, you can enter previous mode by typing quit or exit.

Please do not forget to rate/accept the post which worked for you

Regards

Actions

This Discussion