ACS Upgrade to 4.1 Error Message

Unanswered Question
Dec 8th, 2007
User Badges:

When trying to upgrade 3.3 to 4.1 I get the following error message:


ODBC Operation faild with the following information: Message=[Sybase][ODBC Driver][Adaptive Server Anywhere]Datatbase page size too big, SqlState=8004, NativeError=-97


Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
j-foote Wed, 01/09/2008 - 08:45
User Badges:

i actually resolved the problem myself. Turns out we were running symantec backup-exec on the server. That version of backup-exec was using an older version of sybase. You can check this by going to data sources in control panel and under odbc drivers, see what is listed. If any older version of sybase is there, you will need to remove. My problem went away by uninstalling backup-exec.


Hope this helps.


James

e233797abc Wed, 01/09/2008 - 11:34
User Badges:

James, thank you for your quick response on this and also for the clue. Since we are installing this ACS 4.1 on the same server as the CiscoWorks LMS 3.0 we had to stop/disable the LMS services before the installation of ACS .... DL

Actions

This Discussion