CUCM 6.0 - "Error on Page" for some OS Administration pages

Unanswered Question
Dec 8th, 2007

CUCM (CallManager) 6.0(1a) (6.0.1.2000-3).

Anyone have issues with some web pages in OS Administration saying "Error on Page" in the lower left corner of Internet Explorer 6?

For instance? Settings -> IP -> Ethernet. Trying to change the IP address gives "Error on Page" after pressig save.

Software Upgrades. Pressing NEXT also gives "Error on Page"

The ping utility works. All other "save" type buttons seem to work in ccmadmin.

Using Internet Explorer 6.0.2900.2180.xpsp_sp2_gdr.070227-2254

Tried on multiple computers.

I put CCM's ip address in the trusted zone.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
m.shchekotilov Wed, 12/12/2007 - 04:08

I've got the same problem. It's not working neither in MSIE, nor in Firefox.

I have CUCM BE 6.0(1).

When clicking on "error on page" icon in MSIE the error is "object expected".

I guess I'm going to open a TAC Case, since this prevents me from installing LI, which is crucial for the Customer.

mciarfello Wed, 12/12/2007 - 10:42

I have a case open already. Let me know how you make out with yours.

I updated my case with your information. Told them it's not just me and my version.

m.shchekotilov Fri, 12/14/2007 - 02:10

I just tried clearing everything: cache, cookies and history and it is working now.

It didn't work after clearing just the cache before, so I'd guess cookies cause the problem.

mciarfello Fri, 12/14/2007 - 06:05

We got past the publisher repointing parameter yesterday by pressing ENTER instead of clicking on the save button.

We've cleared cache and cookies (multiple people's laptops. Mine = IE6. Other was Ie7) multiple times. Seems to be haphazard.

If it worked by clicking save on the publisher repointing menu, it didn't work 30 seconds later on the software upgrade page.

I told the TAC engineer our story and he was going to start the process of possibly filing a bug. But this morning the case is closed so I don't know what the status is.

jcarlyle Fri, 01/18/2008 - 15:19

Did anyone ever get any satisfaction from TAC? I'm having the same problem on CM 6.1, on the Settings->IP->Publisher page on the Subscriber. I'd really prefer not to have to rebuild the sub because I can't click the "Save" button.

mciarfello Fri, 01/18/2008 - 19:17

Welcome.

No.

But a peer of mine figured out that hitting ENTER on that screen worked for us.

If one needs to perform an upgrade, you we have experienced error on page there also. But CLI commands work for upgrades.

jcarlyle Fri, 01/18/2008 - 19:25

I've tried enter with no luck so far. Clearly its not an isolated issue though with all of us hitting the same problem, so hopefully if I can't get it working TAC will be able to provide a workaround, maybe a direct write to the DB instead of going through the Web UI. If I get anything I'll post, thanks for the response.

Actions

This Discussion