Timeout absolute problem Timeout absolute problem Timeout absolute problem

Unanswered Question
Dec 9th, 2007
User Badges:

Daers,

I have a problem with ADSL connectivity that every 1 hour and 39 minutes my ADSL customers lost the connections ------ I know this is refer to timeout absolute I made no timeout absolute at my Virtual- Template but no difference.

Can I have help from you to solve the problem ?



ip name-server 55.55.65.11

ip name-server 55.55.64.11

!

vpdn enable

vpdn source-ip 192.168.55.55

!

vpdn-group 1

! Default L2TP VPDN group

description ADSL

accept-dialin

protocol l2tp

virtual-template 1

local name TARLNS

lcp renegotiation always

l2tp tunnel password 7 030752180500


interface Loopback0

ip address 55.55.64.96 255.255.255.255

no ip redirects

no ip unreachables

shutdown

!

interface Null0

no ip unreachables

!

interface FastEthernet0/0

description local ethernet

ip address 55.55.64.61 255.255.255.192

no ip redirects

no ip proxy-arp

no ip route-cache cef

no ip route-cache

duplex full

speed 100

standby timers 5 7

standby 10 ip 55.55.64.62

standby 10 preempt

!

interface FastEthernet0/1

description DSL-Traffic from JTC (Customer ADSL)

ip address 192.168.55.55 255.255.255.248

no ip route-cache cef

no ip route-cache

duplex full

speed 100


!

interface Virtual-Template1

description LNS-Interface

mtu 1454

ip unnumbered FastEthernet0/0

no ip redirects

no ip proxy-arp

ip tcp adjust-mss 1414

timeout absolute 70000000 50

peer default ip address pool default

keepalive 20

ppp authentication pap chap callin

ppp ipcp dns 55.55.64.11 55.55.65.11

!

ip local pool default 55.55.66.1 55.55.66.62


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lgijssel Sun, 12/09/2007 - 23:55
User Badges:
  • Red, 2250 points or more

1 hr 39 mins equals 99 mins. Could also be something like 01:39:59 or 100 minutes. This is very likely a provider-configured timeout.

As this is only a partial config, my guess is that your firewall settings are blocking the re-negotiation of the connection.


regards,

Leo

tareqrebhi Mon, 12/10/2007 - 08:06
User Badges:

but my router is not behind the firewall it is connected to my Local Telecom Carrier, any way see my output:



ADSLRouter-01#sh interfaces virtual-access 2

Virtual-Access2 is up, line protocol is up

Hardware is Virtual Access interface

Interface is unnumbered. Using address of FastEthernet0/0 (55.55.64.61)

MTU 1454 bytes, BW 622080 Kbit, DLY 100000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Open

Open: IPCP

PPPoVPDN vaccess, cloned from AAA, Virtual-Template1

Vaccess status 0x44

Protocol l2tp, tunnel id 18369, session id 15542, loopback not set

DTR is pulsed for 5 seconds on reset

Time to interface disconnect: absolute 00:56:24

Last input 00:00:01, output never, output hang never

Last clearing of "show interface" counters 01:10:21

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 10000 bits/sec, 26 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

54525 packets input, 3778197 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

3461 packets output, 1233737 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions




ADSLRouter-01#sh interfaces virtual-access 3

Virtual-Access3 is up, line protocol is up

Hardware is Virtual Access interface

Interface is unnumbered. Using address of FastEthernet0/0 (55.55.64.61)

MTU 1454 bytes, BW 1000000 Kbit, DLY 100000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Open

Open: IPCP

PPPoVPDN vaccess, cloned from AAA, Virtual-Template1

Vaccess status 0x44

Protocol l2tp, tunnel id 31300, session id 15546, loopback not set

DTR is pulsed for 5 seconds on reset

Time to interface disconnect: absolute 01:36:46

Last input 00:00:03, output never, output hang never

Last clearing of "show interface" counters 00:20:57

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

109 packets input, 8306 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

96 packets output, 13778 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

Actions

This Discussion