AP reboots continously

Unanswered Question
Dec 10th, 2007

Hi,

I am using a WLC 2006 at my HQ, and an Aironet 1030 LAP at Remote site via VPN (IPSEC)

I am placing my LAP at my Remote site. It successfully registers with the WLC. But it keeps rebooting itself.

What is the cause of this? This does not happen if i use pure routing without IPSEC traffic

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Atkin Mon, 12/10/2007 - 04:50

I had a very similar problem the other day, in my case it was because a Firewall was dropping the LWAPP Join Response message.

Do portspans on the AP and the WLC, in a normal situation you should see;

1. LWAPP Discovery Request, from AP to WLC

2. LWAPP Discovery Response, from WLC to AP

3. LWAPP Join Request, from AP to WLC

4. LWAPP Join Response, from WLC to AP

I suspect the AP isn't receiving the LWAPP Join Response, and so it reboots its self.

If all four of these messages are definately being sent & received, run a "debug lwapp packet" on the AP and tell us what it says.

Regards,

Richard.

Richard Atkin Mon, 12/10/2007 - 04:52

Alternatively, I guess it could be an MTU problem. If the MTU is less than 500bytes, the Certificate will break, not allowing the AP to authenticate on to the WLC. If this is happening, you should see crypto errors in the WLC logs.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode