SCRIPT.Select Resource

Unanswered Question
Dec 10th, 2007

Hi there !

I'm trying to play a prompt in the "Connected" substep of "Select Resource" step... but it's not working...

In "Queue" substep it works fine.. I can play a music for the custumers...

The same promblem occurs in "Successful" substep of "Call Redirect" step...

PROBLEM: All calls are transfered without playing the prompt...

The closest I got is to set a variable with "OK" inside the substeps...

Any help ?

Thanks.

Andrei.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
andrei.goncalves Mon, 12/10/2007 - 09:28

Ok ok I found it in the conversation:

"Playing a Warning prompt for Recording"

Thanks!

Andrei.

andrei.goncalves Fri, 12/14/2007 - 09:06

Hi.. take a look in the other conversarion topic called

"Playing a Warning prompt for Recording"

Thanks.

Andrei.

alex_hannah Fri, 12/14/2007 - 13:23

Andrei,

What you're trying to do is very easy...

1. In your select resource step set the "Connect" radio button to "NO", this will not automatically connect to a resource if one is available. This will select the resource but not connect to it

2. Under the selected branch of the select resource step add the prompt you wish to play.

3. Optional: you can add a setp to set enterprise data if you wish...

4. Add a Connect step next, On the properties for this you can select the resource to transfer the call to. Also make sure you handle the Connected and Failed steps under the connect step.

andrei.goncalves Sat, 12/15/2007 - 06:50

Alex,

that was excatly I was looking for !

I'll try to test this as soon as I can.. but I understood your steps.

Thanks a lot.

Andrei.

Actions

This Discussion