Unity query

Unanswered Question
Dec 11th, 2007

guys,

Regarding Cisco Unity 4.0(3), I have one query. We are running 4.0(3) on Exchange 5.5. Is it possible to upgrade Exchange 5.5 to Exchange 2003? I know that Unity 3.1, 4.0 can run on Exchange 2000 ( have worked on such systems in the past).

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
jbarcena Tue, 12/11/2007 - 08:42

As of Cisco Unity 4.0(3), Exchange 2003 is supported as a message store for Unified Messaging configurations. Installing Exchange 2003 on the Cisco Unity server is not supported.


So not sure what is your question, you can upgrade your Exchange 5.5 to 2003 as long as it is not installed in the same box as the Unity server.


HTH


//Jorge

UCBNOCWAN Wed, 12/12/2007 - 01:20

Thanks Jorge, that's precisely what I was looking for. We have Exchange 5.5 installed on the same box as Unity. So I guess nothing is possible on our existing setup, unless we perform a complete migration from scratch. Is there any Cisco document that lists the implementation procedure for putting Exchange 2003 on one cluster & Unity on another box?

UCBNOCWAN Wed, 12/12/2007 - 01:41

Thanks Jorge, that's precisely what I was looking for. We have Exchange 5.5 installed on the same box as Unity. So I guess nothing is possible on our existing setup, unless we perform a complete migration from scratch. Is there any Cisco document that lists the implementation procedure for putting Exchange 2003 on one cluster & Unity on another box?

Actions

This Discussion