4506 switch ip access list based policy marking

Unanswered Question
Dec 11th, 2007
User Badges:

it does not work. this is what I have on L2 interface. ALs are classic IP extended access lists. Why doesn't it work? None of packets are marked


class-map match-any c5

match access-group name c5_1

match access-group name c5_2


class-map match-any c2

match access-group name c2_2

match access-group name c2_2

class-map match-any c3

match access-group name c3_1

match access-group name c3_2


class-map match-any c4

match access-group name c4_1

match access-group name c4_2

!


policy-map OUT

class c4

set ip precedence 4

class c3

set ip precedence 3

class c5

set ip precedence 5

class c2

set ip precedence 2

!


interface GigabitEthernet9/99

switchport access vlan 55

switchport mode access

service-policy output OUT

!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dragec Tue, 12/11/2007 - 23:37
User Badges:

acording to manuals, this should be possible

guruprasadr Tue, 12/11/2007 - 23:56
User Badges:
  • Gold, 750 points or more

HI,


In some environment i have experienced in matching the Access-group "name" in the Class-map statements. ==> Failure


But it works when done with Access-group "index-number".


>> As per manual it should work but i doesn't work.


Is this your problem ?


Best Regards,


Guru Prasad R

Actions

This Discussion