CCM PRI GW

Unanswered Question
Dec 11th, 2007

Hi all,

I currently have two completely hardware seperate phone systems, both running cisco ccm 4.2(3) with a publisher & subscriber server, the "New" phone system I built was completely created from scratch, due to many techincal and hardware reasons.

For my PRI gateways I run 6608 (use 2 of 8 t1 as PRI),

The issue is this: when im on my old(existing) phone system, I'm able to ping the PRI interface port without any problem.

But, when I did a test run of my new ccm system after hours, my new CCM could no longer ping the PRI ports. Only configuration adjustment made was this.

Original config line:

set port voice interface 4/7 dhcp disable 10.10.10.20 255.255.255.0 vlan 65 tftp 10.10.10.15 gateway 10.10.10.1

New config line:

set port voice interface 4/7 dhcp disable 10.10.10.20 255.255.255.0 vlan 65 tftp 10.10.10.96 gateway 10.10.10.1

Any advice on how to go about troublshooting this?

TIA.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (2 ratings)
Loading.
allan.thomas Tue, 12/11/2007 - 13:47

Firstly does the port show as connected after you initiated the change? Check this by using the show port 4/7 command and look for the Cisco CallManager server's IP address.

Also have you tried resetting the module using the reset 4 command after the change?

Regards

Allan.

thisisshanky Tue, 12/11/2007 - 20:09

I would suggest even trying to disable the port and enable it back to see if you are able to get them registered. Also 6608 modules sometimes need a reset of the module (reset 5, where 6608 is in slot 5).

HTH

Sankar

PS: please remember to rate posts!@

fredj1234 Wed, 12/12/2007 - 10:07

I've tried everything you've suggested, even completely rebooting the switch had no effect.

My "old" ccm system was 4.2(3) once I patched it to 4.2(3)sr3, it had the same issue pinging the 6608 PRI interface LAN IP.

Reguardless, the phone system was installed and integrated successfully.

The PRI works fine too :) Just it eludes me as to why I can no longer ping.

Thanks for your responses.

Actions

This Discussion