http access wont work

Unanswered Question
Dec 11th, 2007

hello newbie question

i am trying to access the web interface of a asa and i put the following commands

and it asks for a username and password

which is not defined on the asa

http server enable

http 172.17.14.138 255.255.255.255 inside

what else do i need?

my telnet and enable pass dont work

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Tue, 12/11/2007 - 13:42

did you try https:\\FW_ip_address ? when prompted with user name leave blank and enter enable password.

for telnet add in asa:

telnet 172.17.14.138 255.255.255.255 inside

HTH

Jorge

ggittins Tue, 12/11/2007 - 13:50

thanks that worked. what would be the command

to authenticate locally or to taacas

JORGE RODRIGUEZ Tue, 12/11/2007 - 14:30

Geroge, glad that worked..

to create user name locally use :

username Joe password xxxxx privilege 15

HTH

Jorge

Please rate post if resolved.

Actions

This Discussion